{title}

Hej alle sammen, jeg tilsluttede en fejltagelse af min bærbare computer til mit WD 2TB-drev og derefter stoppede det med at fungere. En ven foreslog, at jeg skulle tage kabinettet af og derefter købe en HDD-dockingstation. Jeg købte en fra Ebay, og det fungerer okay, da jeg kan se strømindikatoren på osv. Men når jeg sætter mit drev ind i åbningerne, gør det ikke noget, ingen hvirvler, ingen klik, intet. Der skulle ikke være nogen skade på indholdet på drevet, men jeg forstår ikke, hvorfor drevet ikke registrerer sig på denne HDD-dockingstation? Hvis nogen kan hjælpe mig, ville det være godt Nicole

Hej I My Book-sagen er der et MDL-nummer, det er normalt på en hvid etiket i bunden af ​​sagen. Kan du give mig dette nummer, så jeg kan kontrollere, hvordan USB-interfacekortet fungerer så langt som over spændingsforhold. Også det fulde modelnummer på selve harddisken for de samme diagnoser. Afhængig af denne diagnose er det måske muligt for nogen med det rigtige loddeudstyr at reparere drevet til dig.

Hej tak, fordi du kom tilbage til mig. Jeg har plastikhusnumrene her; Der er to, men ikke på en hvid etiket? P/N WDBACW0020HBK-01S/N WMAZA8404186 På det sølv SATA-drev er der en hvid etiket øverst på drevet, og som lyder WMAZA 840 4186Der er en strip foran på drevet, der siger SATA/64MB Cache WD20EARX, som jeg synes er modelnummeret. En ven i arbejdet nævnte for mig, at SATA ikke ville arbejde i HDD Docking Station, da det muligvis kræver en ny PCB for at affyre det dog kan han ikke se nogen skade på den nuværende. Enhver hep ville blive meget værdsat. Alle vores børns babybilleder er på dette drev oh noooooTak, Nicole

Hej Den gode nyhed er, at du ikke har brug for en igangværende WD My Book-sag, så usb-til-sata-sagen, du har bragt, fungerer med det drev, når det først er løst. Der er 2 modstande tæt på strømstikket R64 og R67, disse 0 ohm og er der for at give en vis beskyttelse som en sikring. Den ene eller begge er sandsynligvis åben kredsløb. Din teknik på arbejdet kan teste, at med en ohm-måler. Kontroller også komponenter md3 og md2, de skal have høj modstand som megh ohm. Hvis ether R64 og R67 er åbne, skal de bruges, hvis du gør dette med wire eller lodde, skal du sørge det er kun for at slette dataene, da drevet ikke længere har beskyttelse mod overspænding. Hvis MD2 eller MD3 er kortslutning, kan de bare fjernes. Du kan ikke udskifte tavler på denne harddisk uden at udskifte IC-mærket u12 Hvis dataene er vigtige, skal du få en specialist til at gøre ovenstående.

Mange tak for dette svar. Jeg vil dele dine kommentarer med personen på vores kontor, der er meget teknisk kyndig og se, om han kan hjælpe. Vi havde drevet og PCB i dag. Da vi kun tilsluttede PCB til et strømpunkt i væggen, begyndte et hvidt lys at blinke på det. Dette var det samme hvide lys, der blinkede efter strømstødet, da drevet stadig var i sit tilfælde. Vi kan se på det aktuelle bord som dit forslag, som er godt, og hvis vi ikke kan, rådede han, at vi kan bestille den samme model PCB fra eBay nævnt her; www.ebay.com.au/itm/PCBA-4061-705094-001-Rev-AA-WD-MY-BOOK-Control-Board-USB3-0-4060-705094-001/201355189440?_trksid=p2045573.c100033. m2042 & _trkparms = støtte% 3D111001% 26algo% 3DREC.SEED% 26ao% 3D1% 26asc% 3D20131017132637% 26meid% 3D70e4e9f635934df6b3a835d2bdEr det også en løsning, du tror kan virke? Tak så meget for din hjælp her. Meget værdsat Nicole

Hej Beklager, jeg skulle have sagt, at det er kredsløbskortet på selve drevet, der har disse komponenter. Boardet fra ebay er den del, der konverterer USB til SATA, og skønt det kunne være nødvendigt, hvis du ikke allerede har den udskiftelige HDD-dockingstation. Så komponenterne er på harddiskens kredsløbskort

Tak igen for al din hjælp. Vi bestilte delen fra eBay i sidste uge, og forhåbentlig vil dette løse problemet nu, da tavlen på hdd'en fungerer okay. Når vi tilsluttede strømmen til det gamle kredsløbskort, blinker det hvide lys bare fortsat. Jeg har også læst en række indlæg om dette problem, og fingre, der krydsede det nye bord, fungerer perfekt og kan skubbe nogle kraft i drevet. Det er bestemt et elektronisk problem, og indholdet på drevet skal være okay. Jeg kan ikke se en elektrisk bølge, der udsletter alt! Jeg ville have det så dårligt, hvis vi mistede alle vores børnebilleder !!! Tak hauger igen, og jeg holder dig opdateret. Nicole Venter ivrig

DOS-software på ny hardware

Jeg prøver at køre en DOS-applikation på en ny Presario-hardwareplatform uden meget succes. Jeg har forsøgt at køre det som en DOS-session i XP og også en ren DOS-session under DOS 6.22. Programmet viser de samme problemer i begge situationer.
Det største problem ser ud til at være, at data bliver skrevet til de forkerte filer eller bliver skrevet som et tomt.
Nogle ideer???

Den bedste, men ikke letteste måde, er sandsynligvis at oprette en lille separat partition på drevet og installere MSDOS der. Du kan gøre dette ved hjælp af noget som Partition Magic. Det største problem, jeg kan forudse, er, at DOS-partitionen skulle være den primære, så jeg er ikke for sikker på, hvordan dette ville blive håndteret af PM. Jeg er sikker på, at der må være nogle steder rundt med hjælp til dette emne - MSDOS-brugere er en hård flok

Tak Tallyman,
Det har jeg prøvet, men til ingen nytte. Jeg spekulerer på, om der er et kompatibilitetsproblem med at køre DOS-applikationer på ny hardware.
Hans


Ingen.
Kan du starte DOS fra en DOS-startdisk? Forudsat at din nye computer stadig har et diskettedrev, skal du oprette en startdisk herfra: www.bootdisk.com/

Populære Indlæg